Comment Posting Errors

Hey, I hear that many of you have been getting some kind of “Precondition failed blah blah rolls eyes in back of head” error when trying to post comments with the new template. Please accept my apologies. I have no clue where that comes from, but I’m going to try a few things and see if it helps out.

Please let me know if the errors subside or otherwise in the thread below. Oh, and I hope to have a shiny new version of PeachPundit sometime soon. One that tastes great and is less filling.

You can use this thread to discuss Mark Taylor’s newest ad, found on YouTube. Who knew that the candidates would be embracing web advertising so much in 2006?

6 comments

  1. Tim Saler says:

    Clayton,

    It’s a 412 Precondition Failed error, and it seems to be a result of wrong/mismatching headers being sent back and forth across the Apache server. If you have access to the Apache logs, search for “HTTP/1.1 412” and you’ll see where it’s coming from. It doesn’t appear that you have live commenting on, and the only place that I can recall noticing a header within WordPress was comments-ajax.php, which sends a 500 error if the posting fails.

    I’ve also read that the error comes from mod_security in Apache, if your host has installed it. If so, I understand you can disable it by adding the line “SecFilterEngine off” to your .htaccess file. Might be worth giving a shot if it continues to be an issue.

    Hope this helps a little at least.

  2. Melb says:

    Emily, I guess the Cox people are that brazenly disrespectful and according to the other posts they didn’t stop here. Attacking someone’s son, pathetic, why don’t you tell Cathy next time she comes in the office. No one likes a bitxx, just ask McKinney.

Comments are closed.